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1. INTRODUCTION

Thank you for choosing our Paperless Recorder.
The 73VRWV Users Manual will guide you through the software program views and functions.  Please read this manual care-
fully to ensure the safe use before getting started.
Data stored by the 73VR1100, the 73VR21x, the 73VR3000 and the 73VR3100 (referred as ‘73VR’ hereunder in this manual) 
can be displayed and analyzed on the 73VRWV installed in a PC.  These files can be converted into CSV to be imported into 
Excel.

	■ 73VR v.s. 73VRWV VERSION COMPATIBILITIES

73VRWV Versions V1.00x V1.01x V1.02x V1.03x V2.00x V2.01x V2.02x V2.03x V3.00x
73VR3000 (Ver. 1.00)     —    
73VR3000 (Ver. 1.01) —        
73VR1100 (≤ Ver. 5.00) — — — — — —   
73VR1100 (≥ Ver. 6.00) — — — — — — — — 
73VR21x (Ver. 1.00) — —       
73VR21x (Ver. 2.00) — — — —     
73VR21x (≥ Ver. 3.00) — — — — —    
73VR3100 (Ver. 1.00) — — —      
73VR3100 (≥ Ver. 2.00) — — — — — — —  

This manual is applicable to the 73VRWV Ver.3.00x or higher versions.

1.1 GENERAL DESCRIPTIONS
	■DATA READING

FTP: Data stored by the 73VR is FTP transferred via Ethernet.
Storage media: Data stored in Compact Flash (CF) Card or a hard disk is read in.

	■DATA VIEW

Chart direction: Perpendicular or Horizontal
Displayed data: Digital values, time index, scale
Display time span: Selectable
Display plot span: Selectable.  Trend graphs can be zoomed in and out.
Number of pens: Selectable
Compare: Max. 3 files’ data can be displayed at once on the same window for comparison.

	■DATA SEARCH

Search parameters: Latest, Datetime, Comment, Alarm, Analog: More, Below, Designated value, Max value, Minimum value, 
Discrete: ON, OFF, Pattern: Analog, Discrete ON, Discrete OFF

	■CSV CONVERSION

CSV export: MSVD file (the 73VR data files converted into the format compatible with the 73VRWV) can be convert-
ed into CSV.  The 73VR data files can be exported to CSV.

	■ALARM HISTORY

FTP: The 73VR alarm history files can be transferred to the 73VRWV to call up on the screen.
Storage media: Alarm history files stored in CF Card or a hard disk in read in and displayed on the screen.
Data search: By specifying the time index
CSV export: Alarm history file displayed on the screen can be exported to CSV.

	■COMMENT HISTORY

FTP: The 73VR comment history files created on the 73VR1100, the 73VR21x-V2 and the 73VR3100-V2 can 
be transferred to the 73VRWV to call up on the screen.

Storage media: Alarm history files stored in CF Card or a hard disk in read in and displayed on the screen.
Data search: By specifying the time index
CSV export: Alarm history file displayed on the screen can be exported to CSV.

	■SCREEN SHOT

Screen shot: Data displayed on the screen can be saved as .bmp files.
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1.2 SYSTEM REQUIREMENTS
The PC environment indicated below is recommended for use with the 73VRWV.  Note that time required to process data may 
increase when data volume is too large.

OS Windows 10 32-bit/64-bit or Windows 11 64-bit
Note: Proper software functions may not be ensured under certain conditions.

Screen area 1024 by 768 pixels or higher
Display color 65000 colors (16 bits)
Main memory (RAM) 2 GB recommended
CD drive Windows supported CD drive is used to install the software programs.
Card reader Used to read/write the CF Card
Mouse Windows supported (Certain functions of the 73VR may be compromised if the mouse’s software driver 

is not Windows standard.)
LAN card LAN card required to connect to Ethernet (10BASE-T or 100BASE-TX cable)

1.3 INSTALLATION INSTRUCTIONS
When you insert the CD-ROM (model: 73VRPAC2 for the 73VR1100, the 73VR21x and the 73VR3100) into your CD drive, 
the Flash window will appear, where you are prompted to press Enter.  With this, the ‘Welcome to InstallShield Wizard’ will 
appear.  To proceed with the installation, press the program’s Install button, and you are prompted to start installation by 
pressing the Next button successively, and finally press Finish to complete the installation.
If you already have the 73VRWV program installed on your PC, remove entirely before newly installing.
If the InstallShield Wizard does not appear automatically, please install manually using Add/Remove Programs in Control 
Panel in the following sequence. 

	■ INSTALL
1)	Double-click the SETUP.exe in “73VRWV_e” folder of the CD-ROM. 
2)	After that, follow the step-by-step instructions that will appear on dialog boxes. 
3)	When the installation is successfully completed, “73VRWV” will be added to the menu under Programs.

	■REMOVE
For Windows 10, open Settings from Start menu > Apps > Apps & features.
Select the 73VRWV from the program list and click [Uninstall] button.
Follow the instructions on the screen to uninstall the program.
For Windows 11, open Settings from Start menu > Apps > Installed apps.
Select the [...] of 73VRWV from the program list and click [Uninstall] button.
Follow the instructions on the screen to uninstall the program.

Note 1: “Run as administrator“ is required.
Note 2: If the ‘Install or run program’ appears in AutoPlay dialog box, allow 73VRPAC2.EXE.
Note 3: �If during installation ‘An unidentified program wants access to your computer’ appears in User Account Control dialog box, 

then allow SETUP.EXE.
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1.4 ACCESSING THE 73VR DATA

1.4.1 ETHERNET
A PC with the 73VRWV installed and the 73VR can communicate through Ethernet.  The 73VR must be setup with an IP 
address in advance.  Please refer to the 73VR Users Manual to set the IP address.

	■ETHERNET CABLE TYPE
When connecting the PC and the 73VR via a switching hub, use Straight type cables.

Ethernet Cable (straight)

Ethernet Cable (straight)

Data Viewer
(model: 73VRWV)

Ethernet Cable
(reverse or interlink)

Data Viewer
(model: 73VRWV)

Switch / Hub

73VR 73VR 73VR 73VR

When the 73VR is directly connected to the PC, use a Reverse (interlink) type cable.
We recommend that you will choose connection with straight cables because the reverse cable connection may be unstable.

	■CONFIRMING CONNECTION
If a Connect Error (Socket connector error!) is displayed during connecting procedure, you can use the PING command to 
check whether a connection is properly established with an input module. 
Type the PING command at the MS-DOS prompt window, and in response to the command...
C:\WINDOWS > ping ***.***.***.***
(For ***.***.***.***, enter the IP address in decimal format.)
ping ***.***.***.*** with 32 bytes of data: 
Reply from ***.***.***.***:bytes = 32 time < 10ms TTL = 64
Reply from ***.***.***.***:bytes = 32 time < 10ms TTL = 64
Reply from ***.***.***.***:bytes = 32 time < 10ms TTL = 64
Reply from ***.***.***.***:bytes = 32 time < 10ms TTL = 64
Ping statistics for ***.***.***.***
Packets:Sent = 4, Received = 4, Lost = 0(0% loss)
...in response to the PING command, if a proper connection is established, the above response is returned.  If a connection 
error takes place due to a wrong IP address you’ve typed, a ‘time expired’ notification will be shown.
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1.4.2 CF CARD
In order to import data from a CF Card, a CF Card Reader is required.

Card Reader

CF Card

Data Viewer
(model: 73VRWV)

73VR

1.5 HOW TO START UP & EXIT
Go to Programs > 73VR > 73VRWV > 73VRWV, and then the 73VR Data Viewer window shown in the figure below will appear.  
To terminate the program, press the Close button [×] on the right-top of the window.

Figure 1.5. Initial view.
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MENU BAR & TOOL BAR

Menu bar

Tool bar

Click on each item on the menu bar and hold it.  Then a pull-down menu (option menu) will appear, where you can drag your 
cursor to select one from multiple options.  Alternatively you can also click on illustrated icons on the tool bar.

File(F)
File Open Opens a data file in MSVD format.

FTP Convert Converts the 73VR data file into MSVD format via FTP.

MSVD Convert Reads the 73VR data file in a CF Card or in a hard disk and con-
verts it into MSVD format.

Exit(X) You can terminate the current application.

Set(S)
Graphic setting Opens Graphic setting dialog box.

Set password Opens Set password dialog box.

View(V)
Tool Bar(T) You can show or hide the tool bar. 

Status Bar(S) You can show or hide the status bar at the bottom of the window. 

Tools(T)
FTP Alarm history Uploads the 73VR alarm history file.

Alarm history Opens the Alarm History window.

FTP Comment history Uploads the 73VR comment history file.*

Comment history Opens the Comment History window.*

CF to CSV Tool Converts all data files into CSV.

* �FTP comment history and Comment history is usable with all versions of the 73VR1100, the 
73VR21x Ver.2.00 or higher and the 73VR3100 Ver.2.00 or higher.  Other versions and models are 
not.

Help(H)
Version 73VR_Viewer(A) Version information of the 73VRWV will be indicated.
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1.6 PASSWORD
Password is used to allow the 73VRWV started up only by authorized persons.  Once a password is set, you need to enter the 
password next time when the 73VRWV is started up.

How to set a password
1)	Choose Set password from Set menu.
2)	Enter a new password.  Up to 8 alphanumeric characters.  Match the case exactly (capital or small letters).  In order to dis-

able the password lock function, enter blank (no input).

3)	Enter the same password for confirmation.
4)	Press OK.

How to start up the 73VRWV using the password
A dialog box asking you to enter the password will pop up on the screen.
1)	Choose Programs > 73VR > 73VRWV > 73VRWV or double-click the 73VRWV shortcut on the desktop.
2)	Enter password dialog box appears on the screen.  Enter the correct password.

	 The password is checked and then the 73VRWV initial view appears on the screen.
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2. DATA VIEWER WINDOW
2.1 CONVERTING DATA INTO MSVD FORMAT
To display a trend graph using the 73VR data, the data file must be converted into a format (MSVD) compatible on the 
73VRWV program (extension .MSVD).

Two (2) conversion methods are available:

FTP convert Converts the 73VR data file into MSVD format via FTP.
MSVD convert Reads the 73VR data file in a CF Card or in a hard disk and converts it into MSVD format.

The 73VR data can be divided into multiple files when it is imported into the 73VRWV.  File name format depends upon the 
selected methods:
File Division Method Details File Format
Time continuation nature Divided at breaking points of time stamps

(A record set from start to stop)
File name : xxxx-n.MSVD
n : 	 2 and consecutive numbers.
		�  No suffix (-1) when only one is created, or for the first 

created file.
xxxx : Specific name

Day unit (decide start time) Divided by day.  Specific start time can be 
selected.

File name : xxxx-yyyymmdd.MSVD
xxxx : Specific name
yyyymmdd : Date of data recording

All the data 1 file The entire 73VR data file is exported as 
one file.

File name : xxxx.MSVD
xxxx : Specific name

Comment division Divided by comments (by unit of group, 
all comments, specific comment, specific 
start & end comment)
See more explanations below.

File name : xxxx-yyyymmddccccc.MSVD
xxxx : Specific name
yyyymmdd : Date of data recording
ccccc : Comments

Table 2.1. File division methods v.s. File format.

CAUTION IN MSVD CONVERSION
Observe the maximum limit of data volume per file as indicated below when converting the 73VR data into the MSVD format.  
Also dividing a file into multiple ones should be considered in order to avoid taking too long a time to open and display one 
file due to its size.
		  Storing rate 20 msec. : 1 year
		  Storing rate 100 msec. : 5 years
		  Storing rate ≥ 500 msec. : 10 years
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Comment division
This function is selectable only for the 73VR1100, the 73VR21x-V2 or higher and the 73VR3100-V2 or higher.

Gr 1, Comment 1

Gr 2, Comment 2

Gr 3, Comment 1

Gr 2, Comment 1

Gr 2, Comment 4

Gr 4, Comment 4

Gr 2, Comment 2

Gr 2, Comment 2

Gr 3, Comment 1

No Conversion

Gr 2, Comment 1

Gr 2, Comment 4

Gr 4, Comment 4

Gr 2, Comment 2

73VR data file MSVD files

By unit of group
[Example] Group 2
MSVD file starts when one of the Gr 2 comments is found, 
ends at the data just before the next Gr 2 comment.
Then a new file starts at the next Gr 2 comment.
The part before the first Gr 2 comment is not converted.

Comment 1

Comment 2

Comment 1

Comment 3

Comment 4

Comment 1

Comment 1

Comment 1

Comment 2

No Conversion

Comment 1

Comment 3

Comment 4

Comment 1

Comment 1

73VR data file MSVD files

Specific comment
[Example] Comment 1
MSVD file starts when Comment 1 is found, 
ends at the data just before the next Comment 1.
Then a new file starts at the next Comment 1.
The part before the first Comment 1 is not converted.

Comment 1

 Comment 2

 Comment 3

 Comment 4

Comment 1

No Conversion

 Comment 2

Comment 3

Comment 4

73VR data file MSVD files

All comments
[Example]
MSVD file starts when one of the comments is found, 
ends at the data just before the next comment.
Then a new file starts at the next comment.
The part before the first comment is not converted.

Gr 1, Comment 1

Gr 3, Comment 3

Gr 1, Comment 1

Gr 1, Comment 1

Gr 3, Comment 3

Gr 1, Comment 2

Gr 4, Comment 4

Gr 1, Comment 1

Gr 3, Comment 3

Gr 2, Comment 2

Gr 1, Comment 1

Gr 3, Comment 3

No Conversion

No Conversion

Gr 1, Comment 1

Gr 3, Comment 3

No Conversion

Gr 1, Comment 1

Gr 3, Comment 3

No Conversion

73VR data file MSVD files

Specific Start & End
[Example] Start at Gr 1, Comment 1
 End at Gr 3, Comment 3
MSVD file starts when Gr 1, Comment 1 is found, 
ends at Gr 3, Comment 3.
Then a new file starts at the next Gr 1, Comment 1.
The part before the first Gr 1, Comment 1 is not converted.
The part after the last Gr 3, Comment 3 is not converted.
When multiple Start comments appear in sequence with-
out an End comment, the last Start comment is used.
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2.1.1 FTP CONVERT
The 73VR data file is converted into the 73VRWV’s MSVD data file using FTP.  Date and time at the start and the end can 
be specified.

1)	Choose File > FTP Convert on the menu bar, or alternatively click on the icon  on the tool bar.
2)	FTP Convert dialog box appears as shown in Figures 2.1.1 and 2.2.1a.  Specify the following parameters.

Figure 2.1.1. FTP convert, time division. Figure 2.1.1a. FTP convert, comment division.

	 IP Address
	 Specify the 73VR’s IP address.

	 Start & End Datetime (Y/M/D)
	 Choose a time frame of the 73VR data.  Enter directly a date and time in the field.
	 For the date, you can also call up a calendar by pulling down the arrow to the right.

NOTE
The End datetime does not include the specific data of the moment.  It ends at the last 
sampled data before the specified time.  For example with 1-minute storing interval, if you 
set the End time to 10:00:00, the last converted sample will be that recorded at 9:59:00.  If 
you want to have the one at 10:00:00, specify 10:01:00.

	 File as
	 Specify a file name and location where you want to save the imported file.
	� When you specify file divisions by ‘Day unit (decide start time)’ converted files automatically overwrites ones with same file 

name if such exist in the specified location.  Change locations in such cases.

	 File division method
	� Specify among the file division methods from Table 2.1  If you choose Day unit, specify also the Start time below the File 

division method selection field.
	� Start time is defined as the time division at which a ‘day unit’ file starts.  For example, with the Start time specified to 3:00, 

a file starts at 3:00 and ends at the last sample before 3:00 next day.  Selectable by 1 hour increments, from 0:00 to 23:00.

Start time Selectable by 1 hour increments, from 0:00 to 23:00.

	� When Comment division (e.g. Figure 2.1.1a) is selected, more fields appear on the dialog box.  Click Read button, specify one 
of the Target selections.  Specify also details of the selected target as below:

By unit of group Specify the target group.
All comments No further selections
Specific comment Specify the target group and comment. (Comment is marked with a reference number which remains 

even when the contents of comment has been changed.)
Specific start & end comment Specify the target group and comment to start the division and the same to end the division. (Com-

ment is marked with a reference number which remains even when the contents of comment has been 
changed.)
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3)	Click Start.
4)	If you have set up a password to allow access the 73VR, the Enter Password dialog box will appear.  Enter password and 

click OK.
	 The progress bar at the lower part of the dialog box shows how much data has been already converted by a bargraph, and 

by the time stamp of converted data.

Figure 2.1.2b. Enter Password. Figure 2.1.2c. Progress bar with time stamp.

5)	In order to indicate that the FTP transfer is complete, a pop-up window as shown below appears.

Figure 2.1.2d. Convert finish!

CAUTION
•	The 73VRWV cannot perform FTP transfer while the MSR128 or the MSR2K is connected to the 73VR for real time re-

cording (Modbus/TCP communication).
•	The 73VRWV can perform FTP transfer while the 73VR is recording.  The 73VR stores data in its internal memory while 

the FTP is in progress.  When the internal memory is full, the file transfer is stopped, and the 73VR starts transferring 
data from the memory to the CF Card.  Then with the transfer to the CF Card completed, the file transfer to the 73VRWV 
is resumed.  Due to this operating procedure, it usually takes longer time in a file transfer when the 73VR is recording.

•	DO NOT touch keys while the FTP is in progress.
•	DO NOT read in a file which is created temporarily while you have canceled the FTP.
•	DO NOT change the 73VR’s configuration setting while the FTP is in progress.
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2.1.2 MSVD CONVERT (CF CARD)
1)	Choose File > MSVD Convert on the menu bar, or alternatively click on the icon  on the tool bar.
2)	MSVD Convert dialog box appears as shown in Figure 2.1.2.  Specify the following parameters.  Certain parameters to be 

specified in this menu is identical to FTP Convert.  Please refer to Section “2.1.1 FTP CONVERT” for more detailed expla-
nations.

Figure 2.1.2. MSVD convert.

	 Convert file
	 Specify the name and location of the original file.
			   73VR3000 data file format: .VRD
			   73VR1100 data file format: .VRD11
			   73VR21x data file format: .VRD21
			   73VR3100 data file format: .VRD31

	 File as
	 Specify a file name and location where you want to save the converted file.

	 File division method
	 Specify among the file division methods from Table 2.1  For detailed procedure, refer to “2.1.1 FTP CONVERT”.

3)	Click Start.
4)	If you have set up a password to allow access the 73VR, the Enter Password dialog box will appear.  Enter password and 

click OK.
	 The progress bar at the lower part of the dialog box shows how much data has been already converted by a bargraph, and 

by the time stamp of converted data.
5)	In order to indicate that the FTP transfer is complete, a pop-up window as shown below appears.

CAUTION
•	The 73VRWV is unable to perform MSVD convert if there is no Control File (73VR.VRCx) at the same directory as Data 

File (73VR.VRDx).
•	The 73VRWV is unable to perform Comment division if there is no Control File (73VR.VRCx), Setting File (73VR.VRPx) 

and/or Comment File (73VR.VRMx) at the same directory as Data File (73VR.VRDx).
•	DO NOT touch keys while the MSVD convert is in progress.
•	DO NOT read in a file which is created temporarily while you have canceled the MSVD convert.
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2.2 DISPLAYING HISTORICAL TREND ON THE SCREEN
Choose File > File Open on the menu bar, or alternatively click on the icon  on the tool bar.  Choose a file and click OK.  
Opened file appear on the screen as shown below.

Scale

Chart

Time index

Digital display

Figure 2.2 Data viewer window.

MENU BAR & TOOL BAR
When a file is open on the screen, more functions are added on the menu / tool bar as below.

Extended tool bar menu

File(F)
File Parameters1 Opens File Parameters 1 setting dialog box.

File Parameters2 Opens File Parameters 2 setting dialog box.

File Parameters3 Opens File Parameters 3 setting dialog box.

Set(S)
Graphic detail setting Opens Graphic detail setting dialog box.

View(V)
Previous search Used to search data through 1st to 3rd sheets.  These menu 

items become available after Search function is activated.
Next search Used to search data through 1st to 3rd sheets.  These menu 

items become available after Search function is activated.
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Tools(T)
Screen copy Creates a screen shot.

CSV Convert Executes CSV file conversion.

2.3 FUNCTIONS OF DATA VIEWER WINDOW

2.3.1 GRAPHIC SETTING
Choose Set > Graphic Setting on the menu bar, or alternatively click on the icon  on the tool bar to call up Graphic Setting 
dialog box.

Background

Graph scale

Graph background

Time index

Scale

Figure 2.3.1. Graphic setting.

Colors
Colors for the components on the Data Viewer can be changed.  Click Change button and use a color palette to choose a new 
color.

Graph Direction
Decide in which direction you will show a trend graph.
Perpendicular Perpendicular (vertical) direction
Horizontal Horizontal direction

Target file on display
Choose which one of the three overlapping sheets has priority on the screen.  Time stamps, digital indicators, alarm messages 
and comments of the priority target file are used on the screen.
In order to show alarm messages on the screen, check Display alarm message.
In order to show comments on the screen, check Display comment. (This function is selectable only for the 73VR1100, the 
73VR21x-V2 or higher and the 73VR3100-V2 or higher.)

CAUTION
•	Alarm events are stored according to the sampling rate (100 msec. or 500 msec.), while pen data are recorded according to 

the storing rate.  When the storing rate is 1 second or longer, the time index of an alarm event does not match the storing 
rate.  However, the 73VR searches data at the time index by the storing rate.  For example, with 1-minute storing rate, 
searching the event at 14:13:53 means searching data at 14:13:00.

•	Alarm messages may not be indicated at the exact time point when the display chart span is very long.  Set it to the short-
est if you want to know the exact time points of alarm.

Compared
The 73VRWV can show at once at the maximum 3 data overlapping each other.  In order to highlight overlapping layers, 
specify brightness of the second and the third layer trend graphs.
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2.3.2 GRAPHIC DETAIL SETTING
Choose Set > Graphic Detail Setting on the menu bar, or alternatively click on the icon  on the tool bar to call up Graphic 
Detail Setting dialog box.

More pen selections

Cancel all pens

Select all pens

Figure 2.3.2. Graphic detail setting.

Time span
The time span appearing on the screen at a time.
The 73VRWV can show on the screen a part of data file for a specified Time Span (See Graphic Detail Setting).  When you 
use scroll bars to search another point in the same data file, you can reach as far as five times of the Span.  For example, with 
4-minute Time Span setting, the entire data length you can scroll through is for 20 minutes (4 minutes × 5).
In order to reach beyond the limit, please use Search function (See File Parameters Setting) and locate the target point.
Naturally, if the entire data’s time span is shorter than the scrollable time span, the 73VRWV can show only the entire data’s 
time span.  Likewise, if it is even shorter than the Time Span, no scrolling is available.

Time Span
(data area displayed 
 on one screen)

Scrollable Time Span

New

Old

MSVD File

Selectable time spans depend upon the storing intervals of the original data.  Refer to Table below.

Storing Interval Time Span
20 msec. 2 sec., 5 sec., 10 sec., 30 sec., 1 minute, 10 minutes, 30 minutes, 1 hour
100 msec. 30 sec., 1 minute, 10 minutes, 30 minutes, 1 hour, 2 hours, 4 hours
500 msec., 1 sec., 2 sec. 4 minutes, 10 minutes, 30 minutes, 1 hour, 2 hours, 4 hours, 12 hours, 1 day
5 sec., 10 sec. 10 minutes, 30 minutes, 1 hour, 4 hours, 12 hours, 1 day, 2 days, 7 days
1 minutes, 10 minutes 1 hour, 4 hours, 12 hours, 1 day, 2 days, 7 days, 10 days, 31 days

Table 2.3.2. Time span v.s. storing intervals.
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Data span
The data’s plot range displayed at once on the screen.  Pull down the arrow to the right and choose among 10%, 20%, 30%, 
40%, 50%, 60%, 70%, 80%, 90%, 100%, 110%, 120% and 130%.
Smaller the data span is, further the trend graph is zoomed in.  However, certain small % options may not be selectable de-
pending upon the window size.  Window can be resized freely, however, the data span is automatically adjusted to the mini-
mum possible span if the new size does not allow the original data span setting.

Pen select
This setting is applied to the target file on display.  Check pen numbers of which you want to show data.

2.3.3 OVERLAPPING DATA FILES
The 73VRWV can show at once at the maximum 3 data overlapping each other.
Move the cursor to the point where you want as a reference point to overlapping data and choose File > File Parameters 2 on 
the menu bar, or alternatively click on the icon  on the tool bar to call up File Parameters dialog box.

Figure 2.3.3. File parameters.

CAUTION
‘Reference point’ must be a point where an actual data exists (the digital indicator shows a value on such points).  Otherwise 
the 2nd and the 3rd overlapped data will always show ‘----’.

Target
Choose data file for the 2nd sheet to be compared on the screen and the search condition. (See Section 3 for details on the 
search conditions.)  It will appear on the screen in the brightness preset at Graphic Setting.
Go to the same procedure for the 3rd sheet.

CAUTION
•	The storing intervals for the 2nd and the 3rd sheets must be shorter than the 1st one.  When data of different storing 

intervals are used to overlapping, choose the one with the longest intervals to be the 1st one.
•	The time span for the 1st sheet is used for all overlapping data.  You cannot change the time span when data of different 

storing intervals are used to overlapping.
•	Switch the target file to the 1st one before changing the time span.
•	Trend data on the 2nd and the 3rd sheet may start with 1 sec. delay if 2 sec. and 5 sec. intervals data are combined.
•	When data on the 1st sheet is of the long time span, shorter the time spans are for the 2nd and the 3rd sheets, longer it 

takes to plot the 2nd the 3rd sheets.
•	Do not overlap a perpendicular graph and a horizontal graph.
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When these three sheets are overlapped on the screen, the digital indicators and time stamps are those for the 1st sheet.  In 
order to switch them to those for the 2nd or the 3rd sheet, open Graphic setting and choose the target sheet under Target 
sheet on display.
In order to cancel overlapping, click Clear button to the right and OK button.
Overlapped data will appear as shown in the figure below.

Figure 2.3.3a. Overlapping data files.

2.3.4 SHOWING ENGINEERING UNIT SCALE
The scale shown above the chart section is normally divided in 10% increments, for 0 to 100%.
Clicking one of the digital data displays on top of the window switches the chart scale indication to that of the selected pen.  
When you click the scale itself, it returns to tie standard scale of 0 to 100%.

Figure 2.3.4. Engineering unit scale.

2.3.5 SCROLLING DATA
Scroll bars are available on the screen both on the vertical and the horizontal directions.
On a perpendicular chart, the vertical scroll bar is used to forward or rewind the chart in time forward or reverse direction, 
and the horizontal scroll bar is used to view over the entire plot range.
On a horizontal chart, vice versa.
You can reach as far as five times of the Time Span (See “2.3.2 GRAPHIC DETAIL SETTING”), and from -15 to +115% of the 
plot span.



73VRWV  EM-7394-D Rev.14 20MG CO., LTD. www.mgco.jp
5-2-55 Minamitsumori, Nishinari-ku, Osaka 557-0063 JAPAN

2.3.6 READING OUT
A value at a specific point on the graph can be read out.  Using the mouse, move the cursor to a specific point on the graph 
the value of which you want to read.  Relevant values at the specified time index appear on the digital display on top of the 
window.
Clicking on a specific point on the graph will move the cursor instantly to the point.
You can also use cursor keys on the keyboard to move on the chart.

Cursor

Digital display

Figure 2.2.6. Read out.

NOTE
•	Digital indicators may not be displayed depending upon the screen resolution if too many pens are on the screen.  In order 

to perform the reading out, try to have less number of pens on the screen.  For example, with a XGA (1024 × 767 pixels) 
screen, digital indicators disappear when more than 20 pens are to be plotted.

•	Waveforms on the screen are created by connecting between data samples.  When the cursor is on a point of waveform 
where there is no data, the digital indicator shows –––––––.

•	When the chart time span is longer, data samples are closer to each other on the screen.  Multiple samples may be on the 
same spot on the screen depending on the time span and the resolution.  When the cursor is on one of such spots, only one 
of the data samples on this point appears on the digital indicator.
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2.2.7 MULTIWINDOW
Multiple files are opened and displayed on the screen at once.  You can choose either these windows to be arranged in cascad-
ing manner, or arranged just like tiles set side by side.

Choose Window > Cascade from the menu bar. Choose Window > Tile from the menu bar.

Figure 2.2.7. Cascade. Figure 2.2.8. Tile.

NOTE
•	When too many windows are arranged on the screen, the digital display may be blank due to lack of display resolution.
•	Max. 8 windows can be opened on the screen depending upon the memory volume of the PC.  When multiple windows with 

overlapping data are open, you may not be able to open as much as 8 windows. 
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3. SEARCHING DATA

NOTE
•	When performing a data search, set the chart time span to the shortest.  When the time span is longer, data samples are 

closer to each other on the screen.  Multiple samples may be on the same spot on the screen depending on the time span 
and the resolution.  When the data is on one of such spots, only one of the data samples on this point can be indicated.  This 
means the search is only approximate one.  In order to have more accurate data search, change the time span.

•	Files selected for Parameter 2 and Parameter 3 are displayed in reference to the cursor position on the screen.  However, 
due to differences in storing interval, the first data may not be exactly on the cursor, or a pixel or so below it.  When you 
start searching for such data, touch the arrow (down) to move the cursor to the beginning of the data.

•	The cursor on the screen will move to search results for the Parameter 1.  Search results for the Parameter 2 and 3 on the 
other hand will come to the cursor position without moving the cursor.

From stored data, you can search for any data set you want in various ways as listed below.
Mode Details
Latest The latest data will be displayed. 
Datetime Specific time index data will be displayed in the center of the screen.
Alarm Data at the moment of a specific alarm event will be displayed in the center of the screen.
Comment Data at the moment of a specific comment entry will be displayed in the center of the screen.
Analog: More Data exceeding a specific value is searched and when found, displayed in the center of the screen.
Analog: Less Data falling below a specific value is searched and when found, displayed in the center of the screen. 
Analog: Designated value Data having a specific value is searched and when found, displayed in the center of the screen. 
Analog: Max value A maximum value is searched and will be displayed in the center of the screen. 
Analog: Minimum value A minimum value is searched and will be displayed in the center of the screen. 
Discrete: ON A rising edge is searched and will be displayed in the center of the screen.
Discrete: OFF A falling edge is searched and will be displayed in the center of the screen. 
Pattern: Discrete ON Data remaining ON for more than a specific time period will be displayed.
Pattern: Discrete OFF Data remaining OFF for more than a specific time period will be displayed. 

3.1 LATEST
The latest data will be displayed.

3.2 DATETIME
Specific time index data will be displayed in the center of the screen.

Figure 3.2. Search parameter: Datetime.
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3.3 ALARM, COMMENT
Data at the moment of a specific alarm event or a comment entry will be displayed in the center of the screen.
Specify the time range to be searched and click Browse.  Alarm (comment) history within the specified time range is indicated.  
Choose an alarm event (comment) and click OK.
Searching by comment is selectable only for the 73VR1100, the 73VR21x-V2 or higher and the 73VR3100-V2 or higher.

CAUTION
Alarm events are stored according to the sampling rate (100 msec. or 500 msec.), while pen data are recorded according to 
the storing rate.  When the storing rate is 1 second or longer, the time index of an alarm event does not match the storing 
rate.  However, the 73VR searches data at the time index by the storing rate.  For example, with 1-minute storing rate, 
searching the event at 16:03:40 means searching data at 16:04:00.

Figure 3.3. Search parameter: Alarm. Figure 3.3a. Search parameter: Comment.

3.4 ANALOG: MORE, LESS, DESIGNATED VALUE
Data above, below or within a specific range within a specific time frame will be searched, and when found, displayed in the 
center of the screen.

Upper limit, lower limit Selectable within 0 to 100%

Figure 3.4. Search parameter example: Analog: designated value.

Search: More
The 73VRWV searches the starting point ‘a’ of the range ‘A’ in 
which the data is above the search parameter.
If you ask for ‘Previous search,’ it will skip the entire range ‘B’ but 
stop at its starting point ‘b.’

Search
Parameter New

Old

Search
Direction

Range A

Range B

More

a

b
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Search: Less
The 73VRWV searches the starting point ‘a’ of the range ‘A’ in 
which the data is below the search parameter.
If you ask for ‘Previous search,’ it will skip the entire range ‘B’ but 
stop at its starting point ‘b.’

Search: Designated Value
Lower and Upper limits specified, the 73VRWV searches the 
starting point ‘a’ of specified range ‘A.’
If you ask for ‘Previous search,’ it will skip the entire range ‘B’ but 
stop at its starting point ‘b.’

3.5 ANALOG: MAX VALUE, MINIMUM VALUE
A maximum or minimum value within a specific time frame will be searched and displayed in the center of the screen.

Figure 3.5. Search parameter example: Analog: max. value.

3.6 DISCRETE: ON, OFF
A rising or falling edge of discrete data within a specific time frame will be searched and displayed.

Figure 3.6. Search parameter example: Discrete: ON.

Search
Parameter New

Old

Search
Direction

Range A

Range B

Less

a

b

Upper
Parameter

Lower
Parameter New

Old

Search
Direction

Designated Range

a

b

c

Range B

Range A

Range C
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3.7 PATTERN: DISCRETE ON, OFF
Discrete data remaining at the same logic for more than a specific time duration will be displayed.

Duration Selectable within 1 to 99 999 999

Figure 3.7. Search parameter example: Discrete: ON.

3.8 CONTINUING DATA SEARCH
When you are in the data search mode, the additional menu functions become available as shown below.

Display menu					      Tool bar
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4. CSV FILE CONVERSION

Stored data can be saved as a CSV file.

4.1 CSV TOOL
CSV file conversions are applied to the MSVD file on the 1st sheet.  Files on the 2nd and the 3rd are not converted.
Go to Tool on the menu bar and select CSV Tool, or click on the CSV Tool icon  on the tool bar.

Figure 4.1. CSV Tool.

1)	Choose pens.
2)	In the Datetime field, specify a data set to be converted by year, month, day, hour, min., and sec.
3)	Next, in the Save as field, directly enter your preferred location, or by using the Browse button, navigate to a specific loca-

tion.
4)	If you need to thin out the data, setup Thin out interval under Condition. (Choose the interval among Storing cycle, 2 sec., 

5 sec., 10 sec., 1 min. and 10 min.)
5)	If you wish to save in a file a part of the time axis where no data is present, choose ‘Create file even when no data exists.’
6)	When you are finished with all procedures described above, press OK. 

CAUTION
For a 2-byte integer data of which the function data resulted in error, ‘0’ is output by a CSV conversion.
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4.2 CF TO CSV FILE
Go to Tool on the menu bar and select CF to CSV Tool.

Figure 4.1. CF to CSV Tool.

1)	Specify the target file.

			   73VR3000 data file: 73VR.VRD
			   73VR1100 data file: 73VR.VRD11
			   73VR21x data file: 73VR.VRD21
			   73VR3100 data file: 73VR.VRD31
2)	File as field, directly enter your preferred location, or by using the Browse button, navigate to a specific location.
3)	Specify the file division method.  Refer to “2.1 CONVERTING DATA INTO MSVD FORMAT”.
4)	When you are finished with all procedures described above, press OK.

CAUTION
•	The 73VRWV is unable to perform CSV convert if there is no Control File (73VR.VRCx) at the same directory as Data 

File (73VR.VRDx).
•	The 73VRWV is unable to perform Comment division if there is no Control File (73VR.VRCx), Setting File (73VR.VRPx) 

and/or Comment File (73VR.VRMx) at the same directory as Data File (73VR.VRDx).
•	Comment division is usable with the 73VR1100, the 73VR21x-V2 or higher and the 73VR3100-V2 or higher.  Other ver-

sions or models are not applicable.
•	For a 2-byte integer data of which the function data resulted in error, ‘0’ is output by a CSV conversion.
•	The CSV file is automatically divided if the data file contains a large number of samples.  Each divided file is contains the 

maximum number of samples as indicated below:
			   Storing interval 20 milliseconds: 30 000 samples
			   Storing interval 100 milliseconds: 36 000 samples
			   Storing interval ≥ 500 milliseconds: 28 800 samples
•	The second and following files after the first one are identified with a suffix number (-1, -2, etc.).
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4.3 CSV DATA FORMAT
Figure 4.3 shows a 73VR data file imported into Excel worksheet.
	 Row 1:		  Tag name
	 Row 2:		  Engineering unit
	 Row 3 .... :	 Recorded data
			   Column A:	 Date (YYYY/MM/DD).  For example, 2008/2/28 means that the data is stored on the 28th February, 2008.
			   Column B:	� Time index (HH:MM:SS).  For example, 14:00:11 means that the data is stored at 14 hours, 00 minutes, 

11 seconds.
			   Column C:	 Time index (milliseconds).
						      20-msec. storing cycle : 0, 20, 40, ..., 980
						      100-msec. storing cycle : 0, 100, 200, ..., 900
						      500-msec. storing cycle : 0, 500
						      ≥ 1 sec. storing cycle : 0
			   Column D:	 Data

Figure 4.3: CSV text imported into Excel worksheet. 
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5. ALARM HISTORY

The 73VR alarm history file can be displayed on the 73VRWV.

5.1 FTP ALARM HISTORY
1)	Choose Tools > FTP Alarm History on the menu bar, or alternatively click on the icon  on the tool bar.
2)	FTP Convert dialog box appears.  Specify the IP address of the 73VR and click Start.

Figure 5.1. FTP Alarm history.

3)	If you have set up a password to allow access the 73VR, the Enter Password dialog box will appear.  Enter password and 
click OK.

4)	When the FTP process is complete, the Alarm History window appears on the screen.

CAUTION
The 73VRWV cannot perform FTP transfer while the MSR128 or the MSR2K is connected to the 73VR for real time record-
ing (Modbus/TCP communication).

5.2 ALARM HISTORY WINDOW
A maximum of 1000 events can be displayed.  To see an alarm history, go to Tool on the menu bar and select Alarm History, or 
click on the Alarm History icon  on the tool bar.

Figure 5.2. Alarm history.

Alarm event information include Date, Time, No., Tag and Message.  No. indicates Input or Function pen number where an 
event occurred: Ixx for Input, Fxx for Function (e.g. Input 4 = I04, Function 7 = F07).

5.2.1 ACKNOWLEDGING ALARM EVENTS
Alarm events are initially shown in red.   Under the heading of Acknowledge, click on an appropriate cell to acknowledge an 
alarm.  Once it is acknowledged, the relevant cell turns to green.

Figure 5.2.1. Acknowledging alarm events.
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5.2.2 SEARCHING ALARM EVENTS
You can search alarm events generated by date, and the alarms that match certain conditions you set up can be displayed on 
the alarm history. 

1)	At the bottom of the Alarm History window, press Search button, and then the Search dialog box will appear.

Figure 5.2.2. Search condition.

2)	Under Time, specify a time frame.

All Searching entire file
Today Searching today’s data
From Searching for a specific time period.  Specify also the start date and duration (days).

3)	Under Pen select, select search-target pens.
4)	Click OK.

5.2.3 READING ALARM HISTORY FILE
In order to call up an alarm history file on the screen, click VRA File Read button and specify a file.
		  73VR3000 alarm history file format: .VRA
		  73VR1100 alarm history file format: .VRA11
		  73VR21x alarm history file format: .VRA21
		  73VR3100 alarm history file format: .VRA31
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5.2.4 SAVING ALARM HISTORY AS CSV FILE
Alarm information that is logged in the alarm history can be saved as a CSV file. 
Press the CSV button at the bottom, and then the Save as dialog box will appear.

Figure 5.2.4. CSV file.
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6. COMMENT HISTORY

The 73VR comment history file can be displayed on the 73VRWV.
This function is selectable only for the 73VR1100, the 73VR21x-V2 or higher and the 73VR3100-V2 or higher.

6.1 FTP COMMENT HISTORY
1)	Choose Tools > FTP Comment History on the menu bar, or alternatively click on the icon  on the tool bar.
2)	FTP Convert dialog box appears.  Specify the IP address of the 73VR and click Start.

Figure 6.1. FTP Comment history.

3)	If you have set up a password to allow access the 73VR, the Enter Password dialog box will appear.  Enter password and 
click OK.

4)	When the FTP process is complete, the Comment History window appears on the screen.

CAUTION
The 73VRWV cannot perform FTP transfer while the MSR128 or the MSR2K is connected to the 73VR for real time record-
ing (Modbus/TCP communication).

6.2 COMMENT HISTORY WINDOW
A maximum of 1000 comments can be displayed.  To see a comment history, go to Tool on the menu bar and select Comment 
History, or click on the Comment History icon  on the tool bar.

Figure 6.2. Comment history.

Comment information include Date, Time, Group, Comment No. and Comment.
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6.2.1 SEARCHING COMMENTS
You can search comment history generated by date, and the comments that match certain conditions you set up can be dis-
played on the comment history. 

1)	At the bottom of the Comment History window, press Search button, and then the Search dialog box will appear.

Figure 6.2.1. Search condition.

2)	Under Time, specify a time frame.

All Searching entire file
Today Searching today’s data
From Searching for a specific time period.  Specify also the start date and duration (days).

3)	Under ‘Specific group & comment’, select search-target group and comment.
4)	Click OK.

6.2.2 READING COMMENT HISTORY FILE
In order to call up a comment history file on the screen, click VRM(nn) File Read button and specify a file.
		  73VR1100 comment history file format: .VRM11
		  73VR21x comment history file format: .VRM21
		  73VR3100 comment history file format: .VRM31

6.2.3 SAVING COMMENT HISTORY AS CSV FILE
Comment information that is logged in the comment history can be saved as a CSV file.
Press the CSV output button at the bottom, and then the Save as dialog box will appear.

Figure 6.2.3. CSV file.
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7. OTHER FUNCTIONS
7.1 SCREEN SHOT
A screen shot is saved in BMP format.  To save a screen shot, first select a window the image of which you want to save, and 
go to Tool on the menu bar and select Screen copy, or click on the illustrated icon  on the tool bar.
A BMP file created is saved in a folder you’ve selected as stored data folder.

7.2 VERSION INFORMATION
Go to Help on the menu bar and select Version 73VRWV, or click on the illustrated icon  on the tool bar.
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